Plugin Installation / Update

PIX20067
Plugin Installation / Update
50,00 € *

Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten

Produkt wird verschlüsselt ausgeliefert!

Emailversand innerhalb 24 Std.

Ist das Plugin modifiziert :

Sofern beim Plugin, Anpassungen bzw. Modifiktionen bei den Templates oder CSS vorgenommen wurden, müssen diese bei einem Plugin Update gesichert und manuell angepasst werden. Dies ist mit zusätzlichen Kosten verbunden. Der Stundensatz beläuft sich hierbei auf 100 EUR zzgl. MwSt. Senden Sie uns nach Bestellung, detaillierte Informationen darüber, was modifiziert worden ist.
Ihr Preis:
Preis:
Zwischensumme:
Gesamtsumme:
Gesamtgewicht:
Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten
Wir installieren oder aktualisieren das Plugin was Sie über uns erworben haben. Bei Auswahl... mehr
Produktinformationen "Plugin Installation / Update"

Wir installieren oder aktualisieren das Plugin was Sie über uns erworben haben.

Bei Auswahl eines Plugin Updates, bezieht sich die Aktualisierung des Plugins durch Uns, lediglich nur von einer Version zur nächst höheren Version.
Sollte das Plugin von der Version veraltet sein und es liegen mehrere Versionen dazwischen, so empfehlen wir Ihnen uns dazu per Kontaktformular zu kontaktieren.

Bei einer Aktualisierung von Uns erworbenen Plugins, muss eine gültige Subscription vorliegen.

Dazu benötigen wir nach Bestellen dieses Services folgende Daten:

FTP oder SSH
Shopware Backend
gegebenfalls PhpMyAdmin Zugang

Auswahl "Ja" bei Option "Ist das Plugin modifiziert":

Sofern beim Plugin, Anpassungen bzw. Modifikationen bei den Templates oder CSS vorgenommen wurden, müssen diese bei einem Plugin Update gesichert und manuell angepasst werden. Dies ist mit zusätzlichen Kosten verbunden. Der Stundensatz beläuft sich hierbei auf 100 EUR zzgl. MwSt.
Senden Sie uns nach Bestellung detaillierte Informationen darüber, was modifiziert worden ist. Dies verkürzt den Aufwand nach der Suche der modifizierten Dateien.

Benötigter Ioncube Loader

  • PHP 5.6, 7.0, 7.1
    Benötigte Ioncube Loader Version: min. 10.2.x
  • PHP 7.2
    Benötigte Ioncube Loader Version: min. 10.3.x

Über unseren Support

  • Wir bieten für alle unsere Plugins, Werktags (innerhalb der Geschäftszeiten) Support an. Daher bitten wir Sie, Updates von Plugins nur Werktags vorzunehmen, damit wir bei etwaigen Fehlern schnell aggieren können, da unser Büro an Wochenenden sowie Feiertagen nicht besetzt ist
  • Wir entwickeln ausschließlich auf Basis einer Standardinstallation des jeweiligen Shopsystems (Shopware, Xt:Commerce, Oxid). Daher können wir nicht gewährleisten, dass Drittanbieter-, Premium-Plugins (Shopware), Fremdanbieter-Templates oder individuell angepasste Templates kompatibel mit unseren Plugins sind.
  • Alle unsere angebotenen Plugins und Templates werden auf die in der Bestellung angegebene Domain oder Lizenzkey lizensiert und verschlüsselt. (Mehr Infos)
Weiterführende Links zu "Plugin Installation / Update"