Artikeldesigner Extended für Shopware 5

PIX20056
699,00 € * 999,00 € * (30,03% gespart)

Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten

Produkt wird verschlüsselt ausgeliefert!

Versandkostenfreie Lieferung!

Emailversand innerhalb 24 Std.

Art:

Auswahl der Art

  • Kauflizenz: Kauflizenz des Plugins, 12 Monate Support und Updates
  • Subscription 6 Monate: Verlängern des Supports und Updates für 6 Monate für das Plugin nach Ablauf der 12 Monate.
    Eine Kauflizenz muss im Vorfeld erworben werden!
  • Subscription 12 Monate: Verlängern des Supports und Updates für 12 Monate für das Plugin nach Ablauf der 12 Monate.
    Eine Kauflizenz muss im Vorfeld erworben werden!

Installation :

  • Die Installation beeinhaltet keine Anpassungen an den Templates, Programmiertätigkeiten oder Konfiguration von Artikeln bzw. des Plugins
  • Nach der Bestellung bitte FTP und Backend Zugang zusenden

Lizenzdomain (inkl. Unterverzeichnis) :

Bitte geben Sie Ihre Domain (Kleinschreibung) auf die das Plugin bzw. Template lizensiert wird entweder mit oder ohne www. ein und inkl. Unterverzeichnis, sofern der Shop nicht im Hauptverzeichnis der Domain installiert ist z.b. www.ihrshop.de/unterverzeichnis/
Wichtige Info:
  • Bei Shopware Plugins, geben Sie bitte die Domain des Standard Shops ein
  • Bitte geben Sie die korrekte Domain ein, keine Url einer Entwicklungsumgebung oder Staging Domain
Plugin ist verschlüsselt: Alle unsere Plugins und Templates werden per Ioncube kodiert / lizensiert auf die Domain oder Licencekey .
Mehr Informationen finden Sie unter Plugin-Lizensierung

Support und Updates :

Über etwaige Updates werden Sie unter News informiert. Updates können im angemeldeten Zustand im Kundenkonto unter Bestellungen > Bestellung heruntergeladen werden.

Umfang des Supports siehe

 


Nach Ablauf des Supports werden Ihnen dann keine Updates zur Verfügung gestellt. Sie haben aber jederzeit die Möglichkeit den Support durch Erwerb einer Subscription zu verlängern.

Gewährleistung und Support wird nur dann angeboten, sofern keine Änderungen oder Erweiterungen am Quellcode der Plugins sowie Themes vorgenommen wurden.

Wichtige Info: Die Auswahl der Supportdauer bezieht sich immer auf die Auswahl "Art: Kauflizenz"

Ihr Preis:
Preis:
Zwischensumme:
Gesamtsumme:
Gesamtgewicht:
Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten
Bieten Sie Ihren Kunden die Möglichkeit, online Ihre Artikel wie z.B. Poster, T-Shirts, Banner,... mehr
Produktinformationen "Artikeldesigner Extended für Shopware 5"

Shopware 5 - Designer für personalisierte Produkte

Bieten Sie Ihren Kunden die Möglichkeit, online Ihre Artikel wie z.B. Poster, T-Shirts, Banner, personalisierte Produkte oder Werbemittel zu gestalten und zu konfigurieren. Dazu kann Ihr Kunde auf viele Features zurückgreifen.

Wichtige Info: (Support und Gewährleistung bieten wir nur für den Artikeldesigner Extended an, nicht für die zusätzlich zur Verfügung gestellten Addons wie z.b. die Bildergalerie)

 

Sofern Sie den Artikeldesigner vor dem Kauf ausgiebig testen möchten, können SIe uns jederzeit kontaktieren. SIe erhalten dann von uns einen Zugang zum User-backend des Plugins.

Unsere Auszeichnungen

Best of E-Commerce 2018
Best of 2017

Features

  • Texte
  • Text skalierbar
  • Textfarbe veränderbar
  • Eigene Schriftarten¹
  • Texte rotierbar
  • Textpreis einstellbar (nach Anzahl der Textobjekte oder nach Anzahl der eingegebenen Ziffern)
  • Texteffekte (BETA²)
  • Motive
  • Motivgröße skalierbar
  • Motive als SVG
  • Motivfarbe veränderbar (bis zu drei Farben , bei SVG )
  • Motive rotierbar
  • Motivpreis einstellbar
  • Motiv Spiegeln
  • Userupload  (jpg, png)
  • Sonstiges
  • De- und Aktivieren des Designers im Adminbereich
  • Keine Artikelbegrenzung
  • Vorschau der Konfiguration im Warenkorb
  • Druckarten und Farben
    - 4 Ansichte
  • Dynamische Preisberechnung im Konfigurator
  • Druckbereich für jedes Produkt einstellbar über die Adminmaske

Folgende kostenlose Addons stehen Ihnen zur Verfügung:

Colourbox Bildergalerie 4
Bindet die Colourbox Bilderdatenbank ein
Qr Code Addon 4
Fügt eine QR Code Funktion ein
Facebook Integration 4
Möglichkeit zum Einbinden von Facebook und Veröffentlichen von Beiträgen mit einer Vorschau
Wortwolke Addon 4
Möglichkeit zum Einbinden einer sogenannten Wordwolke / Tag Cloud
Dropbox Addon 4
Bindet Dropbox ein. Der Kunde kann dann über sein Dropbox Account ein Bild auswählen
Cronjob Addon 4
Bindet einen Cronjob ein, der konfigurierte Warenkörbe nach x Tagen löscht
Pixabay Addon 4
Bindet die Pixabay Bilderdatenbank ein
OpenClipart Addon 4
Bindet die OpenClipart Bilderdatenbank ein
Text auf SVG Pfad Addon 4
Bindet eine Funktion zum generieren von Texten auf Basis eines SVG Pfads (z.b. Kurve, Kreis, Viereck)


4 Bei diesen kostenlosen Addons, bieten wir keinen Support sowie Gewährleistung an!

Alle Updates können Sie im angemeldeten Zustand unter Mein Konto > Bestellungen > Bestellung des Artikeldesigners herunterladen.
Über Updates werden Sie in der Rubrik "News" oder per Newsletter informiert.

Unterschiede der Art:

Kauflizenz: Kauflizenz des Plugins, 12 Monate Support und Updates

Subscription 6 Monate: Verlängern des Supports und Updates für 6 Monate für das Plugin nach Ablauf der 12 Monate. Eine Kauflizenz muss im Vorfeld erworben werden

Subscription 12 Monate: Verlängern des Supports und Updates für 12 Monate für das Plugin nach Ablauf der 12 Monate. Eine Kauflizenz muss im Vorfeld erworben werden


Wichtige Infos:

  • Das Plugin ist bedingt für Smartphone-, Tablet-Ansichten geeignet. Dazu erscheint in diesen Auflösungen ein Hinweis
  • Beim Plugin müssen alle Preise netto eingegeben werden. Die Einstellung "Eingabe Bruttopreise" bei den Kundengruppen muss daher deaktiviert sein!
  • Das Plugin generiert einen Screenshot des konfigurierten Artikels sowie SVG , keine druckfähige Datei. Der Screenshoot ist immer auschlaggebend
  • Aufgrund der unterschiedlichen Programme (Illustrator, InkScape, Corel et.) kann keine Gewährleistung gegeben werden, dass die SVG-Dateien exakt abgebildet werden.
    Diese müssten gegebenfalls manuell überarbeitet werden (Texte , Motive, Bilder etc.).
    Zwecks Überprüfung und manueller Anpassung dienen Ihnen die Screens (PNG) der jeweiligen Bestellpositionen.
  • ¹ Wir möchten Sie darauf hinweisen, dass Sie nur Schriften nutzen sollten, für die Sie eine Berechtigung haben diese online zur nutzen, da Schriften generell urheberrechtlich geschützt sind. Bei sehr vielen Schriften Anbietern ist das Einbinden Ihrer Schriften als Webfonts untersagt. Wir empfehlen hierbei sich Rat bei Ihren Rechtsbeistand zu holen und bei den jeweiligen Anbieter von dem Sie die Schrift nutzen möchten anzufragen ob Sie dies dürfen. Auch können wir nicht gewährleisten dass alle Schriften mit unserem Designer einwandfrei funktionieren können.

  • Javascript asynchron laden muss bei den Themeeinstellungen deaktiviert sein
  • ² Alle Funktionen des Plugins, die mit BETA oder Experimentiell gekennzeichnet werden, sollten nicht in einem Livebetrieb eingesetzt werden. Für diese Funktionen, bieten wir keine Gewährleistung oder Support an, die Nutzung geschieht auf eigene Gefahr. Auch nehmen wir uns das Recht vor, diese Funktionen jederzeit zu entfernen.
Das Plugin wird auf die Domain des Hauptshops der als Standard-Shop aktiviert ist, lizensiert.

Daher empfehlen wir das Plugin in einen separaten Shop einzusetzen, da das Plugin auf die Domain (per IONCUBE) lizensiert wird. Sofern Sie im Nachhinein den "Hauptshop" löschen, kann es zu Lizensierungsfehlern kommen. 

Prüfen Sie auch unbedingt vor der Installation, ob Ihre Ioncube Version aktuell ist ( > 10.2.1). Dies können Sie mittels der loader-wizard.php herausfinden, die Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz herunterladen können. Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.






Benötigter Ioncube Loader

  • PHP 5.6, 7.0, 7.1
    Benötigte Ioncube Loader Version: min. 10.2.x
  • PHP 7.2
    Benötigte Ioncube Loader Version: min. 10.3.x

Über unseren Support

  • Wir bieten für alle unsere Plugins, Werktags (innerhalb der Geschäftszeiten) Support an. Daher bitten wir Sie, Updates von Plugins nur Werktags vorzunehmen, damit wir bei etwaigen Fehlern schnell aggieren können, da unser Büro an Wochenenden sowie Feiertagen nicht besetzt ist
  • Wir entwickeln ausschließlich auf Basis einer Standardinstallation des jeweiligen Shopsystems (Shopware, Xt:Commerce, Oxid). Daher können wir nicht gewährleisten, dass Drittanbieter-, Premium-Plugins (Shopware), Fremdanbieter-Templates oder individuell angepasste Templates kompatibel mit unseren Plugins sind.
  • Alle unsere angebotenen Plugins und Templates werden auf die in der Bestellung angegebene Domain oder Lizenzkey lizensiert und verschlüsselt. (Mehr Infos)
Weiterführende Links zu "Artikeldesigner Extended für Shopware 5"
PHP min. 7.0.28 / max. 7.3, Ioncube Loader min. 10.3.0, Shopware 5 ( Siehe Changelog) ,...

PHP min. 7.0.28 / max. 7.3, Ioncube Loader min. 10.3.0, Shopware 5 (Siehe Changelog) , ImageMagick, Mcrypt  (bei < PHP 7.2), OpenSSL (bei PHP 7.2), Asynchrones Laden der Javascripte muss deaktiviert sein.

 

BETA Funktionen:

Dies sind Funktionen die noch nicht vollständig getestet sind. Die Funktionen können unter Umständen noch Fehler enthalten und sollten daher nicht in einem Liveshop (Produktivmodus) eingesetzt werden. Sollten Sie BETA Funktionen in einem Liveshop aktivieren, so bieten wir hierbei keine Gewährleistung und Support.

Changelog des Plugins
Version: 1.7.0 (php7.4)
Datum: 10.07.2020
Änderungen:
  • Kompatibel für 5.7.0,5.7.1
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.9 (php7.2)
Datum: 23.12.2020
Änderungen:
  • Kompatibel für 5.6.6,5.6.7,5.6.8,5.6.9
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.8 (php7.2)
Datum: 10.07.2020
Änderungen:
  • Kompatibel für 5.6.6,5.6.7,5.6.8,5.6.9
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.7 (php7.2)
Datum: 10.07.2020
Änderungen:
  • Kompatibel für 5.6.6,5.6.7
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.6 (php7.2)
Datum: 23.03.2020
Änderungen:
  • Kompatibel für 5.6.3,5.6.4,5.6.5,5.6.6
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.5 (php7.2)
Datum: 15.01.2020
Änderungen:
  • Kompatibel für 5.6.3,5.6.4
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.4 (php7.2)
Datum: 25.11.2019
Änderungen:
  • Kompatibel für 5.6.3,5.6.4
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.3 (php7.2)
Datum: 25.10.2019
Änderungen:
  • Kompatibel für 5.6.2,5.6.3,5.6.4
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.2 (php7.2)
Datum: 25.09.2019
Änderungen:
  • Kompatibel für 5.6.2,5.6.3
Changelog siehe https://designer.pixeleyes.de/changelog
Bitte vor dem Update die Hinweise in der Changelog durchlesen
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.7 (php7.2)
Datum: 02.09.2019
Änderungen:
  • Kompatibel für 5.6.2,5.6.3
Zwei Cronjobs hinzugefügt
1. Generieren von Zip Dateien
2. Generieren von PDF Dateien (tcpdf erforderlich)
* PHP7.2 ist zwingend erforderlich
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.6 (php7.2)
Datum: 29.08.2019
Änderungen:
  • Kompatibel für 5.6.0,5.6.1,5.6.2

Wichtige Info Kompatibel zu Shopware 5.6.0
PHP7.2 erforderlich
Diese Zip enthält das Plugin für die PHP Version 7.2 (Ioncube 10.3>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.3.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Einbinden einer Möglichkeit zum Aktivieren der Hintergrundfarben-Funktion je Artikel
  • Einbinden eines Kalkulationsfeldes Stückzahl (calcqty)
  • Einbinden einer Möglichkeit zum EInbinden von Kalkulationspreisen je Variante (keine Staffelpreise)
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
    Achtung :

    Ab der 1.5.5 muss bei jedem Update des Shops (ab 5.5.x) der beiliegende Ordner themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js in der Zip Datei des Designers dann nach dem Shop Update hochgeladen werden!
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.5 (php7.2)
Datum: 20.05.2019
Änderungen:
  • Kompatibel für 5.5.6,5.5.7,5.5.8,5.5.9,5.5.10

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 7.2 (Ioncube 10.3>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.3.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Einfügen von Entwicklerfunktionen für Bildbewertung beim Upload. Die dazugehörende Funktion können Entwickler nach Belieben, Anpassen in der Datei /engine/Shopware/Plugins/Community/Frontend/Pixelcanvasdesigner/Component/Uploadcheck.php
  • Einfügen von Entwicklerfunktionen für Motiv sowie Text Koordinaten.
  • Einfügen von Entwicklerfunktionen für Motiv-, Text- und Hintergrundfarben
  • Verbessern der Mobile Funktionalität
  • Einbinden eines Preis Präfixes bei Motiven
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
    Achtung :

    Ab der 1.5.5 muss bei jedem Update des Shops (ab 5.5.x) der beiliegende Ordner themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js in der Zip Datei des Designers dann nach dem Shop Update hochgeladen werden!
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.5 (php5.6,php7.0,php7.1)
Datum: 20.05.2019
Änderungen:
  • Kompatibel für 5.5.6,5.5.7,5.5.8,5.5.9,5.5.10

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 5.6, 7.0,7.1 (Ioncube 10.2>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.2.1.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Einfügen von Entwicklerfunktionen für Bildbewertung beim Upload. Die dazugehörende Funktion können Entwickler nach Belieben, Anpassen in der Datei /engine/Shopware/Plugins/Community/Frontend/Pixelcanvasdesigner/Component/Uploadcheck.php
  • Einfügen von Entwicklerfunktionen für Motiv sowie Text Koordinaten.
  • Einfügen von Entwicklerfunktionen für Motiv-, Text- und Hintergrundfarben
  • Verbessern der Mobile Funktionalität
  • Einbinden eines Preis Präfixes bei Motiven
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
    Achtung :

    Ab der 1.5.5 muss bei jedem Update des Shops (ab 5.5.x) der beiliegende Ordner themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js in der Zip Datei des Designers dann nach dem Shop Update hochgeladen werden!
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.5 (php5.6, php7.0)
Datum: 20.05.2019
Änderungen:
  • Kompatibel für 5.5.6,5.5.7,5.5.8,5.5.9,5.5.10

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 5.6, 7.0 (Ioncube 10.2>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.2.1.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Einfügen von Entwicklerfunktionen für Bildbewertung beim Upload. Die dazugehörende Funktion können Entwickler nach Belieben, Anpassen in der Datei /engine/Shopware/Plugins/Community/Frontend/Pixelcanvasdesigner/Component/Uploadcheck.php
  • Einfügen von Entwicklerfunktionen für Motiv sowie Text Koordinaten.
  • Einfügen von Entwicklerfunktionen für Motiv-, Text- und Hintergrundfarben
  • Verbessern der Mobile Funktionalität
  • Einbinden eines Preis Präfixes bei Motiven
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
    Achtung :

    Ab der 1.5.5 muss bei jedem Update des Shops (ab 5.5.x) der beiliegende Ordner themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js in der Zip Datei des Designers dann nach dem Shop Update hochgeladen werden!
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.4 (php7.2) BETA
Datum: 14.02.2019
Änderungen:
  • Kompatibel für 5.5.4,5.5.5,5.5.6,5.5.7

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 7.2 (Ioncube 10.3>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.3.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Kompatibel zu 5.5.4 (siehe Installation / Update )
  • Einbinden von Textfelder als Option
  • Einbinden einer Mindestdateigröße beim Upload
  • Einbinden eines Preis Präfixes bei Motiven
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.4 (php5.6, php7.0)
Datum: 14.02.2019
Änderungen:
  • Kompatibel für 5.5.4,5.5.5,5.5.6,5.5.7

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 5.6, 7.0 (Ioncube 10.2>)
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.2.1.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Kompatibel zu 5.5.4 (siehe Installation / Update )
  • Einbinden von Textfelder als Option
  • Einbinden einer Mindestdateigröße beim Upload
  • Einbinden eines Preis Präfixes bei Motiven
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.4 (php5.6, php7.0, php7.1)
Datum: 18.01.2019
Änderungen:
  • Kompatibel für 5.5.4,5.5.5,5.5.6,5.5.7

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 5.6, 7.0 und 7.1
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.2.1.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Kompatibel zu 5.5.4 (siehe Installation / Update )
  • Einbinden von Textfelder als Option
  • Einbinden einer Mindestdateigröße beim Upload
  • Einbinden eines Preis Präfixes bei Motiven
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Speichern beim Artikel geht jetzt über den Artikel speichern Button
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info:

    Installation / Update

    * Entpacken Sie die Zip Datei. Sie finden darin den eigentlichen Pluginordner `Pixelcanvasdesigner` und einen Ordner `themes` mit einer Modifikation
    * Kopieren Sie den Ordner `Pixelcanvasdesigner` in den Ordner `engine/Shopware/Plugins/Community/Frontend/` und überschreiben Sie (bei einem Update) den gleichnahmigen Ordner
    * Diese angepasste Datei ist modifiziert worden damit der Colorpicker funktioniert. Kopieren Sie dazu, den Ordner `themes` in Ihrem Hauptverzeichnis und überschreiben Sie die Datei `themes/Frontend/Responsive/frontend/_public/vendors/js/jquery.event.move/jquery.event.move.js`.
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.3 (php5.6, php7.0, php7.1)
Datum: 04.10.2018
Änderungen:
  • Kompatibel für 5.5.0.5.5.1,5.5.2,5.5.3

Wichtige Info
Diese Zip enthält das Plugin für die PHP Version 5.6, 7.0 und 7.1
Prüfen Sie im Vorfeld ob bei Ihnen der aktuelle Ioncube Loader installiert ist, in der Version > 10.2.1.

Erstellen Sie vor dem Einsatz dieser Version unbedingt eine Sicherung des Shops und der Datenbank.
Wir empfehlen dieses Paket im Vorfeld in einem Entwicklungsshop zu testen, in einem Unterverzeichnis z.B. /dev des Hauptshops

  • Einbinden der Möglichkeit, der Suche nach Motiven
  • Shopware 5.5.0, 5.5.1 kompatibel
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info: Nach dem Update, müssen Sie den Menüpunkt Artikel > Artikeldesigner > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.3
Datum: 04.10.2018
Änderungen:
  • Kompatibel für 5.5.0.5.5.1,5.5.2,5.5.3
  • Einbinden der Möglichkeit, der Suche nach Motiven
  • Shopware 5.5.0, 5.5.1 kompatibel
  • Erforderlicher Ioncube Loader: 10.2.1
    Dies können Sie mittels der loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.
  • Wichtige Info: Nach dem Update, müssen Sie den Menüpunkt Artikel > Artikeldesigner > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.
Wichtige Info:

Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.5.1
Datum: 12.06.2018
Änderungen:
  • Kompatibel für 5.4.4,5.4.5,5.4.6
  • Einbinden der Möglichkeit, der Anpassung des Bildes (Upload, Galeriebilder) an den Container (BETA)
  • Shopware 5.4.4, 5.4.5, 5.4.6 kompatibel
  • Diverse Verbesserungen an den Templates (Backend und Frontend)
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.9
Datum: 16.03.2018
Änderungen:
  • Kompatibel für 5.4.0,5.4.1
Sofern Sie Subshops in Ihrem Shop enthalten haben, die nicht bei uns als Plugin-Subshoplizenzen erworben worden sind,

  1. ist die zusätzliche Kodierung der Dateien wie z.b. Bootstrap.php etc. kostenpflichtig ( pauschal 40 EUR zzgl. MwSt.).
    Zur Info: Es werden nur die Dateien lizensiert damit beim Aufruf der Subshops kein Lizenzfehler entsteht.
  2. sollten Sie Updates des Plugins, nur installieren wenn Sie im Vorfeld die Lizensierung der nicht lizensierten Subshoplizenzen des Plugins erhalten haben (siehe Punkt 1), ansonsten kann es zum Ausfall des Shops kommen.


Changelog Version 1.4.9

  • Einbinden von Bildfiltern (BETA) - Nach dem Upload erscheint beim Thumbnail ein Bearbeiten Icon mit dem man das Filterfenster öffnen kann
  • Textskalierprüfung - Bei Ja, wird der Text nur bis zu einer bestimmten Mindesthöhe skaliert
  • Schriftgrößenfeld (BETA) - Fügt ein Schriftgrößenfeld ein, siehe https://designer.pixeleyes.de/Canvasdesigner/index/articleId/191/sku/SW10251?
  • Art des Textes - Text: Standard, IText: Hierbei wird durch Doppelklick auf das Objekt der Editiermodus beim Objekt aktiviert (Experimentiell)
  • Zentrierlinien - Fügt jeweils eine Horizontale und Vertikale Linie ein die zentriert positioniert wird. Sofern das Objekt mittig bewegt wird, erscheinen die Linien
  • Schriftgröße kalkulieren - Bei Ja wird die Schriftgröße kalkuliert. Nur in Verbindung mit Schriftgrößen Feld (BETA) einzusetzen!
  • Shopware 5.4.0 und 5.4.1 kompatibel
  • Diverse Verbesserungen an den Templates (Backend und Frontend)
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.8
Datum: 26.02.2018
Änderungen:

1.4.8

  • Einfügen einer neuen Funktion "SVG Text Aktivieren (BETA)". Beim Aktivieren dieser Funktion, wird der Text als Pfade generiert, was die Fehler beim Importieren der SVG in einem Grafikprogramm extrem minimiert, da hierbei keine Schriften benötigt werden
  Text als SVG* normaler Text
Fett yes yes
Kursiv yes yes
Unterstrichen yes yes
Durchgestrichen yes yes
Blocksatz yes yes
Zeichenabstand, Zeilenabstand yes yes
Art der komplette Text, liegt als Pfad vor Standard Variante (siehe https://developer.mozilla.org/en-US/docs/Web/SVG/Element/text)
Leere Zeilen möglich yes yes

Schriften müssen gegebenfalls auf den Rechner
auch installiert sein

Nein Ja
* BETA
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.7
Datum: 15.01.2018
Änderungen:

1.4.7

  • Einfügen eines Massstabs für die individuellen Maße
  • Einfügen einer Möglichkeit zu Aktivieren von Tastaturbefehlen. Mit den Pfeilen kann man dann ein Objekt nach oben, rechts,links,unten bewegen
  • Entfernen des Shopware Tabmenüs und Einbinden eines eigenen Tabmenüs für die Motive, Texte und Upload.
  • Uploadbild wird jetzt nach dem Upload direkt auf das Produkt platziert.
  • Möglichkeit zum einbinden von TCPDF zum Umwandeln der SVG zu einer PDF. Diese Funktion ist BETA. Bei der generierten PDF können wir nicht gewährleisten dass darin die Objekte ( Texte, Bilder, Motive etc.) korrekt angezeigt werden.
    Zum Generieren der benötigten Fonts (TrueType) für TCPDF wird eine separate Zip kostenlos in Ihrem Account zur Verfügung gestellt (keine Gewährleistung und Support).
  • Kompatibilität zu 5.3.5
  • Wichtige Info: gegebenfalls müssen Sie Ihre Vorlagen laden, speichern und den generierten Code dann in Ihrer Vorlage im Backend erneut speichern
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.6
Datum: 28.10.2017
Änderungen:
  • Installer für 1.4.6
  • Einbinden von einer Funktion zum anzeigen eines einfachen Colorpickers beim Artikel, sofern keine Druckarten erwünscht sind (experimentiell)
  • Einbinden von Tooltips bei den Buttons
  • Unterstützung von CloudConvert (https://cloudconvert.com/).
    Dazu können Sie das Plugin "Addon CloudConvert" nutzen (keine Gewährleistung sowie Support)
  • Kompatibilität zu 5.3.4
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.6
Datum: 28.10.2017
Änderungen:
  • Min. Version Shopware: 5.3.4
  • Update Paket für 1.4.6
  • Einbinden von einer Funktion zum anzeigen eines einfachen Colorpickers beim Artikel, sofern keine Druckarten erwünscht sind (experimentiell)
  • Einbinden von Tooltips bei den Buttons
  • Unterstützung von CloudConvert (https://cloudconvert.com/).
    Dazu können Sie das Plugin "Addon CloudConvert" nutzen (keine Gewährleistung sowie Support)
  • Kompatibilität zu 5.3.4
  • Kompatibilität zu 5.3.5
  • Wichtige Info: gegebenfalls müssen Sie Ihre Vorlagen laden, speichern und den generierten Code dann in Ihrer Vorlage im Backend erneut speichern
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.4.5
Datum: 26.09.2017
Änderungen:
  • Kompletter Umbau des Schriftendropdowns
    Wechseln der Schrift bei Ändern des Textobjects
    Automatisches Ausblenden von Fett und Kursiv wenn nicht aktiviert
  • Einbinden einer Schattenfunktion und Reglern
  • Entfernen des Schattens beim Malmodus
  • Einbinden einer Sperrfunktion der Objekte (Admin, Admin und Kunden, Deaktiviert)
  • Anpassen der Liste der Objekte (fährt jetzt von oben nach unten, anstatt von Rechts nach links)
  • Verbessern des Ladevorgangs bei den Motiven
  • Einbinden eines Transparenz-Reglers
  • Anpassen des Zooms
  • Einfügen eines Zeichenabstand und Zeilenabstand Reglers
  • Skalieren in alle Richtungen eingebunden
Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.