Artikeloptionen für Shopware 5

PIX20040
199,00 € *

Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten

Produkt wird verschlüsselt ausgeliefert!

Emailversand innerhalb 24 Std.

Responsive

Art:

Support und Updates :

Über etwaige Updates werden Sie unter News informiert. Updates können im angemeldeten Zustand im Kundenkonto unter Bestellungen > Bestellung heruntergeladen werden.

Umfang des Supports siehe

 


Nach Ablauf des Supports werden Ihnen dann keine Updates zur Verfügung gestellt. Sie haben aber jederzeit die Möglichkeit den Support durch Erwerb einer Subscription zu verlängern.

Gewährleistung und Support wird nur dann angeboten, sofern keine Änderungen oder Erweiterungen am Quellcode der Plugins sowie Themes vorgenommen wurden.

Wichtige Info: Die Auswahl der Supportdauer bezieht sich immer auf die Auswahl "Art: Kauflizenz"

Lizenzdomain (inkl. Unterverzeichnis) :

Bitte geben Sie Ihre Domain (Kleinschreibung) auf die das Plugin bzw. Template lizensiert wird entweder mit oder ohne www. ein und inkl. Unterverzeichnis, sofern der Shop nicht im Hauptverzeichnis der Domain installiert ist z.b. www.ihrshop.de/unterverzeichnis/
Wichtige Info:
  • Bei Shopware Plugins, geben Sie bitte die Domain des Standard Shops ein
  • Bitte geben Sie die korrekte Domain ein, keine Url einer Entwicklungsumgebung oder Staging Domain
Plugin ist verschlüsselt: Alle unsere Plugins und Templates werden per Ioncube kodiert / lizensiert auf die Domain oder Licencekey .
Mehr Informationen finden Sie unter Plugin-Lizensierung
Ihr Preis:
Preis:
Zwischensumme:
Gesamtsumme:
Gesamtgewicht:
Preise zzgl. gesetzlicher MwSt. zzgl. Versandkosten
Mit diesem Modul ist es Ihnen möglich, jedem Produkt Optionen und Optionswerte unterzuordnen.... mehr
Produktinformationen "Artikeloptionen für Shopware 5"

Mit diesem Modul ist es Ihnen möglich, jedem Produkt Optionen und Optionswerte unterzuordnen.

Bei jeder Option können Sie festlegen was für ein Formularfeld es sein soll.

Verfügbare Formularfelder

  • Selektfeld (Dropdownliste)
  • Textfeld - Textarea
  • Special Textfeld (Der Preis wird hierbei nach eingegebenen Zeichen berechnet z.b. 3 Zeichen x 1 EUR)
  • Kontrollkästchen
  • Optionsschalter
  • ab Version 1.5.9:
  • ImageCheckboxen
  • ImageRadio
  • Mehrfachauswahl

Zusätzliche Funktionen

  • Einstellen von Preis Prefix je Formularfeld
    + Addieren des Aufpreises auf den Preis des Artikels
    - Subtrahieren des Aufpreises auf den Preis des Artikels
  • Vordefinierte Optionswerte möglich
  • Dynamische Preiskalkulation
  • Backendbearbeitung:

    Mit diesem Zusatzfeature ist es Ihnen möglich, die Optionen einer Bestellung im Backend nachträglich noch zu ändern.
    Dieses Feature ist aber noch BETA

Download Handbuch

 

 

 

Wichtige Info

 

  • globale Kundengruppenrabatte, Grundpreisberechnung und Preisgruppen werden nicht unterstützt, sowie Gutscheine eingestellt auf Artikel die mit unserem Plugin konfiguriert werden (Funktion "auf Artikel begrenzt").
  • Eingabe Bruttopreise muss deaktiviert werden.
  • Paypal Express nicht kompatibel
  • Wir entwickeln ausschliesslich auf Basis einer Standardinstallation von Shopware.Daher können wir nicht gewährleisten, dass Drittanbieter-, sowie Premiumplugins kompatibel mit unseren Plugins sind.

Unterstützte PHP-Version: 5.6.x > 7.0.x

Wir entwickeln ausschliesslich auf Basis einer Standardinstallation von Shopware. Sofern Sie Plugins von Fremdanbieter (darunter fallen auch Shopware Premium Plugins) in Ihrem Shop einsetzen, empfehlen wir Ihnen unsere Plugins vor dem Erwerb ausgiebig zu testen, um auch zu prüfen ob eventuell Konflikte unter den eingesetzten Plugins auftreten . Dazu bieten wir Testlizenzen an, die Sie im Shopware Store herunterladen können.

Benötigter Ioncube Loader

  • PHP 5.6, 7.0, 7.1
    Benötigte Ioncube Loader Version: min. 10.2.x
  • PHP 7.2
    Benötigte Ioncube Loader Version: min. 10.3.x

Über unseren Support

  • Wir bieten für alle unsere Plugins, Werktags (innerhalb der Geschäftszeiten) Support an. Daher bitten wir Sie, Updates von Plugins nur Werktags vorzunehmen, damit wir bei etwaigen Fehlern schnell aggieren können, da unser Büro an Wochenenden sowie Feiertagen nicht besetzt ist
  • Wir entwickeln ausschließlich auf Basis einer Standardinstallation des jeweiligen Shopsystems (Shopware, Xt:Commerce, Oxid). Daher können wir nicht gewährleisten, dass Drittanbieter-, Premium-Plugins (Shopware), Fremdanbieter-Templates oder individuell angepasste Templates kompatibel mit unseren Plugins sind.
  • Alle unsere angebotenen Plugins und Templates werden auf die in der Bestellung angegebene Domain oder Lizenzkey lizensiert und verschlüsselt. (Mehr Infos)
Weiterführende Links zu "Artikeloptionen für Shopware 5"
Verfügbare Downloads:
min. PHP 5.6 min. Shopversion Shopware > 5.5 Mysql 5 Curl MbString min. 32mb max...
  • min. PHP 5.6
  • min. Shopversion Shopware > 5.5
  • Mysql 5
  • Curl
  • MbString
  • min. 32mb max Memory

    BENÖTIGTER IONCUBE LOADER 10.2.X

    PRÜFEN SIE UNBEDINGT VOR DER INSTALLATION, OB IHRE IONCUBE VERSION AKTUELL IST  . DIES KÖNNEN SIE MITTELS DER  LOADER-WIZARD.PHP ERMITTELN. DIE AKTUELLE LOADER-WIZARD.PHP FINDEN SIE UNTER HTTP://WWW.IONCUBE.COM/LOADER-WIZARD/LOADER-WIZARD.TGZ . FÜHREN SIE DIESE AUF IHREN SERVER AUS, DIESE ERMITTELT DIE AKTUELLE IONCUBE VERSION.

    Das Handbuch finden Sie unter https://www.pixeleyes.de/media/pdf/installationsanleitung_individuelleoptionen.pdf 
Changelog des Plugins
Version: 1.6.6 (php5.6,php7.0)
Änderungen:
  • Kompatibel für 5.5.0, 5.5.1, 5.5.2 , 5.5.4,5.5.5,5.5.6,5.5.7

Kompatibilität zu 5.5.0,5.5.1 und 5.5.2.

CHANGELOG

1.6.6

Hinzugefügt

  • Datei /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Views/frontend/plugins/pixeloptions/_intern/praefixes.tpl hinzugefügt
  • Ordner /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Components/Update entfernt

Änderungen

  • Beheben eines Fehlers im Checkout

Gelöscht

  • Ordner /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Components/Update entfernt

Wichtige Info:

Benötigter Ioncube Loader 10.2.x

Prüfen Sie unbedingt vor der Installation, ob Ihre Ioncube Version aktuell ist  . Dies können Sie mittels der  loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.

Vorgehensweise:

1. Entpacken der Zip Datei
2. Ordner „lic“ im Hauptverzeichnis des Shops erstellen, wenn nicht vorhanden
2. Lizenzdatei pixeloptions.txt in das Verzeichnis "lic" des Shops hochladen
3. Ordner „Pixeloptions“ in das Verzeichnis engine/Shopware/Plugins/Community/Frontend hochladen (Bei Updates im Vorfeld Sicherung des Pluginordners Pixeloptions auf dem Server vornehmen)
4. Per Pluginmanager dann installieren
5. Nach dem Update, müssen Sie den Menüpunkt Artikel > Individuelle Optionen > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.




Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.6 (php5.6,php7.0, php7.1)
Änderungen:
  • Kompatibel für 5.5.0, 5.5.1, 5.5.2, 5.5.4,5.5.5,5.5.6,5.5.7

Kompatibilität zu 5.5.0,5.5.1 und 5.5.2.

CHANGELOG

1.6.6

Hinzugefügt

  • Datei /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Views/frontend/plugins/pixeloptions/_intern/praefixes.tpl hinzugefügt
  • Ordner /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Components/Update entfernt

Änderungen

  • Beheben eines Fehlers im Checkout

Gelöscht

  • Ordner /engine/Shopware/Plugins/Community/Frontend/Pixeloptions/Components/Update entfernt
Dieses Paket ist für php5.6,php7.0, php7.1 und erfordert eine aktuelle Ioncube Version ( >= 10.2.1)
Wichtige Info:

Benötigter Ioncube Loader 10.2.x

Prüfen Sie unbedingt vor der Installation, ob Ihre Ioncube Version aktuell ist  . Dies können Sie mittels der  loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.

Vorgehensweise:

1. Entpacken der Zip Datei
2. Ordner „lic“ im Hauptverzeichnis des Shops erstellen, wenn nicht vorhanden
2. Lizenzdatei pixeloptions.txt in das Verzeichnis "lic" des Shops hochladen
3. Ordner „Pixeloptions“ in das Verzeichnis engine/Shopware/Plugins/Community/Frontend hochladen (Bei Updates im Vorfeld Sicherung des Pluginordners Pixeloptions auf dem Server vornehmen)
4. Per Pluginmanager dann installieren
5. Nach dem Update, müssen Sie den Menüpunkt Artikel > Individuelle Optionen > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.




Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.5 (php5.6,php7.0)
Änderungen:
  • Kompatibel für 5.5.0, 5.5.1, 5.5.2

Kompatibilität zu 5.5.0,5.5.1 und 5.5.2.

Wichtige Info:

Benötigter Ioncube Loader 10.2.x

Prüfen Sie unbedingt vor der Installation, ob Ihre Ioncube Version aktuell ist  . Dies können Sie mittels der  loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.

Vorgehensweise:

1. Entpacken der Zip Datei
2. Ordner „lic“ im Hauptverzeichnis des Shops erstellen, wenn nicht vorhanden
2. Lizenzdatei pixeloptions.txt in das Verzeichnis "lic" des Shops hochladen
3. Ordner „Pixeloptions“ in das Verzeichnis engine/Shopware/Plugins/Community/Frontend hochladen (Bei Updates im Vorfeld Sicherung des Pluginordners Pixeloptions auf dem Server vornehmen)
4. Per Pluginmanager dann installieren
5. Nach dem Update, müssen Sie den Menüpunkt Artikel > Individuelle Optionen > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.




Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Version: 1.6.5 (php5.6,php7.0, php7.1)
Änderungen:
  • Kompatibel für 5.5.0, 5.5.1, 5.5.2

Kompatibilität zu 5.5.0,5.5.1 und 5.5.2.
Dieses Paket ist für php5.6,php7.0, php7.1 und erfordert eine aktuelle Ioncube Version ( >= 10.2.1)
Wichtige Info:

Benötigter Ioncube Loader 10.2.x

Prüfen Sie unbedingt vor der Installation, ob Ihre Ioncube Version aktuell ist  . Dies können Sie mittels der  loader-wizard.php ermitteln. Die aktuelle Loader-wizard.php finden Sie unter http://www.ioncube.com/loader-wizard/loader-wizard.tgz . Führen Sie diese auf Ihren Server aus, diese ermittelt die aktuelle Ioncube Version.

Vorgehensweise:

1. Entpacken der Zip Datei
2. Ordner „lic“ im Hauptverzeichnis des Shops erstellen, wenn nicht vorhanden
2. Lizenzdatei pixeloptions.txt in das Verzeichnis "lic" des Shops hochladen
3. Ordner „Pixeloptions“ in das Verzeichnis engine/Shopware/Plugins/Community/Frontend hochladen (Bei Updates im Vorfeld Sicherung des Pluginordners Pixeloptions auf dem Server vornehmen)
4. Per Pluginmanager dann installieren
5. Nach dem Update, müssen Sie den Menüpunkt Artikel > Individuelle Optionen > Infos klicken. Darauf hin öffnet sich ein Fenster mit einer Liste von Fixes und Downloads. Sie müssen hierbei auf den Fix "Events löschen" klicken (Gelbes Ausführungszeichen), damit nicht mehr benötigte und veraltete Events von 5.4.x entfernt werden.




Wichtige Info: Immer eine Sicherung des Shops sowie der Datenbank erstellen. Sie können auch unseren Update Service buchen unter https://www.pixeleyes.de/shop/shopware/shopware-plugins/220/plugin-installation/update?number=PIX20067. Der Update Service beeinhaltet nicht ein Anpassen von angepassten Templates sowie CSS Dateien. Sofern Templates oder CSS Dateien angepasst werden müssen, muss dies gesondert abgerechnet werden (Nach Arbeitsstunden).

Sofern Sie Anpassungen an Templates, Styles etc. vorgenommen haben, müssen diese von Ihnen vor dem Update gesichert werden, da diese vom Update überschrieben werden. Gewährleistung und Support bieten wir nur, sofern keine Anpassungen an Templates, CSS oder sonstigen Dateien des Plugins vorgenommen wurden.
 
Shopwareversion: 5.5.0, 5.5.1, 5.5.2
Einsatzbereich: Konfigurator